2018/02/13

mozc 2.17.2313.102nb7を入れて対処した

NetBSD/i386でpkgsrcにあるmozc関連パッケージがビルドできない問題は、バージョンを落とすことで解決を図りました。

今回の一連のビルドで使用したpkgsrcはCVSで取得したcurrent版です。stable版ではないので安定性に欠ける恐れがあるのは否めません。調べてみたところpkgsrc-2017Q3.tar.gzにはビルドできるmozcが入っていました。2017Q4では新しいバージョンになってしまうようです。

ひとまず旧いmozcを入れておくことにします。そのうち新しいバージョンでもビルド出来るようになるでしょう。
ibus-mozc-2.17.2313.102nb2 Japanese inputmethod Mozc engine for IBus
mozc-server-2.17.2313.102nb7 Japanese inputmethod Mozc engine for IBus
mozc-renderer-2.17.2313.102nb7 Japanese inputmethod Mozc engine for IBus
mozc-tool-2.17.2313.102nb7 Japanese inputmethod Mozc engine for IBus

0 件のコメント:

コメントを投稿